コラム

古いPCでホームページが見られなくなる?

ここ最近、大手のサイトにアクセスすると「古い環境ではホームページが見られなくなります」といった告知が相次いで出されています。Yahoo! JAPANも6月1日以降、順次サービスが利用できなくなります。

https://security.yahoo.co.jp/news/tls12.html

一体何が起こっているかというと、通信の暗号化をするSSL/TLSという仕組みのうち、古いバージョンの仕組みはセキュリティに問題があるため、今後新しいバージョンに移行しますよ、ということです。
具体的には「TLS1.0」と「TLS1.1」というバージョンに対応しなくなり、より安全な「TLS1.2」に移行するのですが、これによって「TLS1.2」に対応していない古いOSや古いブラウザでは一部のホームページが閲覧できなくなってしまうのです。
OSは、Windows Vista以前、MacOS X 10.8以前、ブラウザはInternet Explorer 10以前等が対応していないとされています。

今使っている環境が対象かどうかは、上記Yahoo!のページで確認することができますので、一度確認してみてください。

弊社でサーバーを利用しているお客さまについては、SSL/TLSは新しいバージョンに移行しておりますのでご安心ください。

ご相談・お問合せ・お見積りはラボアシストへご相談・お問合せ・お見積りはラボアシストへ

ラボアシスト 0120-853-863(全国対応)電話受付 10:00〜19:00(月〜金曜日)

ラボアシスト 0120-853-863(全国対応)電話受付 10:00〜19:00(月〜金曜日)